Jump to content

Bugs Noted Sept. 30 '19


roweboat
 Share

Recommended Posts

  • Lead Moderator

Just pointing out a few bugs that may or may not have already been addressed or fixed:

Respawn timer hangs on "9" instead of counting down.

End of match chat box doesn't scroll with new text (I've seen this happen before)

Harvester pathing broken for Nod on Cliffside

Dam doors don't open when Tech building is captured on Reservoir

Czech Hedgehogs on Oasis really annoying because they have too much blocking volume on them.

And whatever this is on Canyon:

UDK (Unreal Development Kit) based games 09.28.2019 - 21.05.41.01.png

Edited by roweboat
Link to comment
Share on other sites

I was about to report the harv as well>
I also noticed this:

- Map doesn't show amount of units (press M and you will see, uh will not see it :P )
- If you donate to someone it says you donated to yourself..
- endscreen text doesnt scroll at all like Roweboat mentioned. Not on one occasion but is a steady problem

 

  • Like 1
Link to comment
Share on other sites

  • Developer

Okay some issues that are caused because we did some overhauls on AI pathing and UI. I'm going to list them in categories:

 

Level Bugs ( @Fffreak9999 or I can take a look at it later )

  • Cliff Side - Harvester AI broken
  • Reservoir - Dam tech building broken (We are aware of this and I believe it'll be fixed next patch)
  • Oasis - Tankblockers are annoying (I can remove some of them)
  • Canyon - Harvester bumps into bridge

UI ( @Handepsilon You can figure this out ;) )

  • Respawn timer bugged
  • Chatbox on the endgame scoreboard doesn't scroll with the latest messages
  • Units don't show up in the overview(?)
  • Game says you donated money to yourself when you donate to someone(?)
  • Like 1
Link to comment
Share on other sites

54 minutes ago, Ryz said:

- Map doesn't show amount of units (press M and you will see, uh will not see it :P )

It's a problem from Yosh56's CQC mutator which now runs basically on every usually populated server(a.k.a. on FPI and all CT servers)

Edited by Gex_str
I got Yosh's nickname wrong first time
  • Thanks 1
Link to comment
Share on other sites

  • Developer
1 hour ago, Gex_str said:

It's a problem from Yosh56's CQC mutator which now runs basically on every usually populated server(a.k.a. on FPI and all CT servers)

Known issue, and honestly just brought up something that was a bit non-mutator friendly which has been rectified

  • Like 1
Link to comment
Share on other sites

  • Developer

Okay, I'll address some of these. Most are actually already reported on Discord already

Quote

Respawn timer hangs on "9" instead of counting down.

Known, but we don't really know the culprit of this. We might leave this be temporarily as we work on the new HUD ( the countdown is included in it).

Quote

End of match chat box doesn't scroll with new text (I've seen this happen before)

Known and fixed already. It was just incorrect scroll value

Quote

Harvester pathing broken for Nod on Cliffside

Will have to take a look on that one. Fffreak should be on it already

Quote

Dam doors don't open when Tech building is captured on Reservoir

Fixed, that was my fault for not reupdating the kismet event. The bug extends to Crash Site and Arctic Stronghold as well

Quote

And whatever this is on Canyon

Also fixed already

  • Thanks 2
Link to comment
Share on other sites

Already mentioned somewhere, but the Esc menu doesn't work with the end game screen open anymore (for myself and some others at least), I usually have to Alt+Tab back to windows and then right click on the application and click "close" to end the game after a map has finished.

Link to comment
Share on other sites

  • Developer
2 hours ago, Mystic~ said:

Already mentioned somewhere, but the Esc menu doesn't work with the end game screen open anymore (for myself and some others at least), I usually have to Alt+Tab back to windows and then right click on the application and click "close" to end the game after a map has finished.

F5 exit enter

  • Like 1
Link to comment
Share on other sites

 

On 10/1/2019 at 7:55 PM, Buriza said:
  • Not sure if its a bug but the flamethrower doesnt do proper dmg on the harvester anymore

Any feedback on this? Might have to do with the CQC mutator? It doesn't just affect Harvesters - the flamethrower's vehicle damage in general is ludicrously poor at the moment. I was in an MRLS, and my passive healing from being Elite outpaced a flamethrower continuously attacking my vehicle. I assume this is a glitch.

Link to comment
Share on other sites

  • Developer
19 minutes ago, svett89 said:

 

Any feedback on this? Might have to do with the CQC mutator? It doesn't just affect Harvesters - the flamethrower's vehicle damage in general is ludicrously poor at the moment. I was in an MRLS, and my passive healing from being Elite outpaced a flamethrower continuously attacking my vehicle. I assume this is a glitch.

Bug with CQC mutator.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...