Jump to content

Vehicle Lock controls dont work for me.


isupreme
 Share

Recommended Posts

Timely help Greatly appreciated

 

I have used vehicle lock before.      Simple.  Hop in, press L , the little text comes up to say you locked.

Now i  cant seem to lock.

I have tried L, L hold,     I have tried servers which say the key is   [ ]     i guess.    could not lock w that either.

I have looked at my input and i see no assignment of L to another use.

I do not see anywhere to assign the lock key.

 

Timely help Greatly appreciated as this is Seriously Impinging on my game play style

 

Link to comment
Share on other sites

  • Developer
Bindings=(Name="L",Command="GBA_ToggleVehicleLocking")
....
Bindings=(Name="GBA_ToggleVehicleLocking",Command="VehicleLockPressed | OnRelease VehicleLockReleased",Control=False,Shift=False,Alt=False,bIgnoreCtrl=False,bIgnoreShift=False,bIgnoreAlt=False)

Make sure these lines are intact in your UDKInput.ini or just do what Sn4ke said. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...