Jump to content

Can't post on this forum on PC


Elliott
 Share

Recommended Posts

I tried to make a post today, and all I could do is put the title, and nothing else.

 

 

Under putting the content, there was nothing. Just a blank space. I tried this on Firefox, chrome and opera. On opera I used a proxy from France, same problem.

 

 

This was from the UK. I tried on my phone (what I'm using now, Firefox on a Nexus 6P) with a VPN from Canada, and it works fine. Unsure of there is more than one server or not.

 

 

 

 

I thought maybe it was my account, so I tried to make another one, but the security check was missing , and if I tried signing up it said "you did not pass the security check. Please try again."

 

 

Unsure of this is related, but I downloaded the launcher, then when it came to downloading the game it was only around 50KB/s. Then today I try and download the development kit, and it was downloading at 35KB/s. Maybe something is wrong with the server?

 

Thanks

 

Link to comment
Share on other sites

For people interested:
I knew that Cloudflare has a process (called Rocket Loader) which is in beta that looks at your Javascript files and minifies them on the fly, this was causing Javascript errors on the website including error 400's on the server side, thus causing the text entry field to not appear on certain areas.

Turning this feature off fixed the issue.

  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...