Jump to content

Can't open editor


Moat
 Share

Recommended Posts

I downloaded the SDK, unpacked it, made a shortcut and added "editor -log" to the shortcut like this Renegade_X_SDK-5250\Binaries\Win32\UDK.exe editor -log

I can't see any error in the log that could help. Also is it normal that it takes really long to start the editor? Found that found that clean up script

Any one familiar with this? 

renx-error1.jpg

Edited by Moat
  • Sad 1
Link to comment
Share on other sites

Thanks, it works now. This got me thinking:

22 hours ago, BubbleTea said:

The editor needs to compile shaders, which is normal. It looks like it’s finished, so it won’t need to do that again.

I think some how it messed up the first time. I deleted everything, unpacked the files and just tried again. 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...