Jump to content

Framerate Cap Doesn't Work


Akbaro
 Share

Recommended Posts

Ive heard that Vsync causes some input delay, especially on UE3 so I turned it off, but now I have too many frames per second, high temps, loud and power etc

If I try capping it to anything, say 80 it just doesnt work or do anything. If its at a number even if I save and quit when I start up the game its still putting in 100% power on the main menu and the setting will still say 80 while getting like 200fps lol.

Anyone know a workaround for this? Help is appreciated thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...