Jump to content

Can't Join Servers (Nothing Happens)


AZ-Stalker
 Share

Recommended Posts

  • Developer

Logs? 

(Probably unrelated, but you have to download mutators, but it usually shows a progress bar)

While on the launcher you have to select a server and then press join server; double clicking a server name does nothing. After you press join on the launcher, does it open the game at least?

Link to comment
Share on other sites

It's a fresh install on a fresh Win7 64 OS. I reset it in order to get through a black screen, so that was done already. It is however my first time using Microsoft Security Essentials and I have Malwarebytes running in the background (but not actively, merely an on-demand scanner). My firewall is up but it should be letting it through. When I click on Launch in the Launcher, I get a server running, but that's on my end. I just remember it being so simple to join a game before, and now neither the game or launcher does anything once a server is clicked heh.

Edited by AZ-Stalker
Link to comment
Share on other sites

Fresh install means you haven't built lights or shaders for the maps yet. If you have loading screens disabled, then you will get a black screen until the map has fully loaded. I had the same problem. I thought the game crashed. But the game was just building shaders for the map. Give it a few minutes before you close the program. Or go in to skirmish and load all the maps at least once.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...