Jump to content

Game suddenly wont launch

Recommended Posts

I'm not entirely sure whats happening. I was just playing not even two hours ago with out any problems. I can load the launcher just fine. i click a server, click join game, the mouse hesitates for a second with the loading icon and then.. nothing. nothing happens. the game just doesnt even launch. But for some reason the launcher itself thinks that it has. It says in the bottom corner "the game is running" but it isnt. I even look at the task manager and there is no game running. I tried joining servers, i even tried just clicking launch game and nothing happens. It's not even creating any new log file or anything.

heres a picture:


as you can see it thinks the game is running but it isnt.

I did not install anything new in the intervening time. however after it stopped working i did a restart and there was some windows updates

edit: i tried multiple servers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...