Jump to content

graphic bugs, unable to play | 5.003


Recommended Posts

posting for a friend of mine who couldnt recieve the confirmation email (@hotmail.com).

Hi together,

since today I got graphic problems, which the game let it be unplayable.

Reinstalled few times. After I downloaded it again under 5.00 it worked fine till I updated to 5.003 again.

The problem was today after 3 hours playing it closed because of an error „renegade stopped working - windows is looking for your problem“, since this moment I got the problem. Started the game over 30 times again and still hoping for playing this awesome game.

intro, loading screen and scoreboard looks fine.

Hope it’ll be fixed soon.

Here are the screenshots of my experience.








PC specs:

I7 3rd Gen



Windows 8

Link to comment
Share on other sites


I‘m very thankful for your fast answer. I noticed the bug between this two versions: 5.002 and 5.003



When I reinstall the game and start the launcher he asked me to downlaod tot he newest version 5.002. After this is finished and I restart the launcher he asked me to download fort he newest version 5.003.

5.002 looks normal, 5.003 not.

I tried the command and it changed to normal on 5.003 but then error appears.

Built with udk stopped working coz of a problem.

Here is my whole screen so I dont use any additional (cheating) software.


So I restarted the Game (with Launcherrestart aswell) as administrator for test also.

Was looking normal at beginning, tried to join (a full) server (my fault) back to main menu, looked like the grey one.

Command line with command again

Viemode normal

Viewmode normal no

(both tested)

looked normal, joined server, after felt 1 second again crash error: stopped working like screen above.

Link to comment
Share on other sites

  • Totem Arts Staff

hmmm ... when you uninstall the game do you delete the folder from where ever it is you installed it too ... as some setting files .ini can be left behind ...(make sure to delete the renegadex folder before a reinstall

some times the updator can mess up and miss files if you cant get in to a server after a completely fresh install you will need to edit DefaultRenegadeX.ini found in Renegade X\UDKGame\Config


GameVersion="Open Beta 5.003"

replace with

GameVersion="Open Beta 5.002"

and reopen the launcher it will patch missing files

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...