Jump to content

Udk stops working while starting up


Solid.Acid
 Share

Recommended Posts

I try to boot up the Editor and it gets stuck at:

Loading objects referenced by: FoliageBrushSphereMaterial...

then here is the full error that i could Ctrl V too:

Fatal error!

Address = 0x1238b9c (filename not found) [in C:\Windows\system32\KERNELBASE.dll]

Address = 0xe7c3aa64 (filename not found) [in C:\Windows\SYSTEM32\MSVCR120_CLR0400.dll]

Address = 0x5113573 (filename not found) [in C:\Windows\SYSTEM32\ntdll.dll]

Address = 0xe7d3f25f (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll]

Address = 0xe7d237a1 (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll]

Address = 0xe7d23fb6 (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll]

Address = 0xe7d1225a (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll]

Address = 0xe7d7b42e (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll]

Address = 0x38e45920 (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\UDK.exe]

Address = 0x1a6dc05 (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\wxmsw28u_vc_custom_64.dll]

Address = 0x800d6cc4 (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\wxmsw28u_core_vc_custom_64.dll]

Address = 0x3920df9b (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\UDK.exe]

Address = 0x3920e05a (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\UDK.exe]

Address = 0x88761654 (filename not found)

Address = 0x88711ee8 (filename not found)

Address = 0xe7d1225a (filename not found) [in C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll]

Address = 0x887611ce (filename not found)

Address = 0x156194c (filename not found)

Address = 0x37a80000 (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\UDK.exe]

Address = 0x37a80000 (filename not found) [in C:\Games\Renegade X\Editor\Binaries\Win64\UDK.exe]

System.NotSupportedException error in UDK:

An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework. This release of the .NET Framework does not enable CAS policy by default, so this load may be dangerous. If this load is not intended to sandbox the assembly, please enable the loadFromRemoteSources switch. See http://go.microsoft.com/fwlink/?LinkId=155569 for more information.

at InteropTools.InitUnrealEdCSharpBackend()

at GuardedMainWrapper(Char* , HINSTANCE__* , HINSTANCE__* , Int32 )

at ManagedGuardedMain(Char* CmdLine, HINSTANCE__* hInInstance, HINSTANCE__* hPrevInstance, Int32 nCmdShow)

I tried both 32 and 64 Bit version....

Link to comment
Share on other sites

  • Developer

Yes, I figured how to fix this bug.

I have found a fix.

Step 1: Go to where you have placed the SDK files. Navigate to the 'Binaries' folder.

Step 2: Find 'UnrealEdCSharp.dll'

Step 3: Right click and go to Properties.

Step 4: At the bottom of the newly opened dialogue, it will say something about how it may be unsafe. Click the button to unblock it.

And voila, it works! You can now open the editor without any issues.

Havoc89 posted this as well from me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...