Jump to content

Ultra-low settings


testman
 Share

Recommended Posts

  • Moderator

Would it be possible to add some lower settings?

I have AMD Radeon HD 6470m and this game is usually slideshow for me, I get 15-20 FPS on Walls and 10-15 on some funkier maps.

Or otherwise, is there any good guide on how to edit .ini files so that I disable unnecessary stuff.

I have everything on low/off in settings, but somehow I still get shiny snow on Under. I don't need shiny snow, I need more FPS.

Link to comment
Share on other sites

  • Moderator

There are plenty of internet guides to get fps configs for unreal engine games. They all work afaik.

A game I used to play a lot of, we had a bloke called "grimbar" that would probably LOVE RenX if he knew about it. He had made a pretyped up config.ini or whatever. I will look for it.

Here is the thread. I linked the thread itself because it explains a little bit, in case it isn't "perfect for RenX", you will hopefully know if anything needs changing. In matter of fact, I will try it myself to see if it helps me :D

Edit: That link was garbage for this game, I did better in my next post.

Edited by Guest
Link to comment
Share on other sites

  • Moderator

Okay, so trying it myself, my old link was NOT entirely good for this game. However, these following instructions worked for me and I will in fact actually use them myself for now on.

1) Go to Renengade X > UDK Game > Config > UDKSystemSettings.ini

2) Open this webpage: http://pastebin.com/raw.php?i=pTrzH9NP

3) Copy-Paste that into your UDKSystemSettings.ini TAKING MIND not to change RenX's last 3 lines that say [iniVersion] because those are important to keep and not change. Paste over everything else and remove the IniVersion you pasted and keep the original text file's IniVersion.

4) Suggestion: OneFrameThreadLag: Set to FALSE instead, because damn the fps it does wonders to your aiming ability.

5) Optional: Manually change your resolution in the text file to that which you want.

6) Optional: Right click UDKSystemSettings.ini, click properties, at bottom of properties select Read-Only to make the settings stick and not change through updates or whatnot. This also makes the settings not change if you change them in the game options, just so you know.

Edited by Guest
  • Like 1
Link to comment
Share on other sites

"OneFrameThreadLag=True"

This should always be set to false. Setting it false will lower your fps, but you'll actually be able to aim properly, if set true your crosshair will skip pixels.

All of the TEXTUREGROUP settings can be edited to lower quality below "low" too.

Link to comment
Share on other sites

  • Moderator

"OneFrameThreadLag=True"

This should always be set to false. Setting it false will lower your fps, but you'll actually be able to aim properly, if set true your crosshair will skip pixels.

All of the TEXTUREGROUP settings can be edited to lower quality below "low" too.

I added that to my original post. Also, by below low, what word is used below low? "Lowest"? "None"?

Link to comment
Share on other sites

  • Moderator
THANK YOU BroTranquilty!! Even though the game does look like minecraft, I'm finally having consistent 30+ FPS (sometimes even 40-50). This really brought back the enjoyment for me for this game. I even got called a cheater for the 1st time, when I was sniping lol.

I bring up SMNC a lot in these forums. I am not sure if it's appropriate, sometimes it doesn't feel like it, but it is where a 5+ year history of Unreal Variants stems from, and I say Variants because it was a small-studio game as well and had a variety of development changes in it so it had a lot of unreal engine limitations shown in it.

But it seems to simply come up on it's own whenever I see a bug, game design, game mechanic, or engine tweak. I have been using it only since it was brought up in this thread, and it is incredibly fast, which coupled with my brand new mouse with functional right clicker, is actually helping me as well.

I knew this existed, I just didn't do the footwork on it until asked. Once I did it, I really am thankful of myself lol.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...