Jump to content

You know i love this game and the updates but...


isupreme
 Share

Recommended Posts

But i am having trouble enjoying games now because i seem to be too laggy.

Same machine same connection.

It is like this: alot of times my veh seems to stutter along.

alot of times i get huge spike effects.

Lots of the time i am getting killed and it is clear i just missed the action.

To be fair, my machine is minimal and i live in Atlanta. I am having the most trouble with EU servers now.

But i still have some trouble even when connected US to US.

Makes me miss the days of simple graphics and game where the action flowed smoothly and i could get lost in my imagination.

peace.

Link to comment
Share on other sites

I really wish i could play this game again.

I really wish i could get some feedback on this situation.

Am i just screwed? Will an update help? Is there any help planned?

The game as it now exists is unplayable for me. The update has changed everything.

Link to comment
Share on other sites

Beta 4 shouldn't have affected your fps that much at all. The only exception is the loss of SLi support, which is being looked into afaik. If your machine has low specs though, I doubt that is your issue.

Maybe if you could provide more details, such as what your FPS was before beta 4, and what it is now?

Link to comment
Share on other sites

The only exception is the loss of SLi support, which is being looked into afaik.

We cant touch anything engine related. Beta 4 updated to the newest UDK. If the newest UDK doesent support SLI as before then you/we are just out of luck.

Link to comment
Share on other sites

The only exception is the loss of SLi support, which is being looked into afaik.

We cant touch anything engine related. Beta 4 updated to the newest UDK. If the newest UDK doesent support SLI as before then you/we are just out of luck.

Ah didn't realize it was the UDK version itself that caused the issue. That's a bummer

Link to comment
Share on other sites

  • Moderator

My computer's pretty trash and it runs it alright. I can even sort of record it, although it too is trash.

Make sure to turn static decals off, they are bugged and dump even good machine's fps because of it. Also, make sure to turn all dynamic rendering off like dynamic shadows and anti-alias (although instead of off, sometimes x1 is faster)

Link to comment
Share on other sites

  • 1 month later...

i visit these forums once in a while hoping to find some news or fix that once again enable me to play this game. I have tried several tricks suggested. and of course turning all my settings down. No luck.

I still hope.

Link to comment
Share on other sites

Yes i tried the ultra low settings changes by doing the copy and paste routine in the file. It sure is funky looking. But i cannot say as it helped. Thanks for your attention to my plight.

Dude, having a minecraft looking game should really give you ATLEAST 30 FPS. Are you sure you can't gain any performance outside of the game? Clean up background processes.. I dunno what antivirus you use, but try n shut it down once and check for lags. Check other background RAM eating processes.. Try running the game in compatibility mode?

I can't believe that you're still not getting decent FPS with the minecraft settings which have been linked earlier. That either means you have a really shitty PC / laptop or there's something else going on, beyond the game itself.

Link to comment
Share on other sites

  • 1 month later...

i have the exact same problem and my machine should run it, it ran Ren X before. This update made this game unplayable for me, i haven't played in months and i'm just waiting if something changes.....so...yeah

Link to comment
Share on other sites

i have the exact same problem and my machine should run it, it ran Ren X before. This update made this game unplayable for me, i haven't played in months and i'm just waiting if something changes.....so...yeah

Post your PC-specifications?

Processor:

Memory type & amount:

Graphics card:

SSD / HDD?:

Those are the most important

Link to comment
Share on other sites

I believe in a earlier threast i've posted them already, but okay, i'm gonna post them here too.

And Btw, earlier Ren X vrsions ran just fine, beta 4 completely broke it for me, some times i have framedrops that almost completely freeze or make me lose control ingame.

Specs are:

AMD FX Eight Core processor - 4Ghz

16 GB Ram Corsair DDR 3

AMD Radeon HD 7800

HDD - anything more needed on that ?

Edit: and before you ask, i've updated to the latest graphics card drivers too. i tried a lot, without success.

Link to comment
Share on other sites

  • 2 weeks later...

After the release of Beta 5 i was a bit disappointed that i still got horrible framerate issues, but after playing around in the settings i found out it was actually "framerate smoothing" that apparently fixed it for me when i turned it off. Since then i had no drops anymore somehow...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...