Jump to content

[Beta2] If credits are 0, you cannot change class on the PT


Recommended Posts


Title explains everything... if you have 0 credits at the map start (because ref is down and server is set to 0 credits at start) the PT is broken and doesn't let you change class (only tried FREE classes)... refill worked...

problem probably caused, because the variable at map start doesnt exist if not set by server and it will only be created when you get your first credits...

instead of showing the number of credits in the PT, it just says creditstext or something, which probably is the variable name ;)

if you get at least one credit (its not important how), you can change class again.

Link to comment
Share on other sites

I think I vaguely remember something like this where you couldn't buy something if you had the exact number of credits for the purchase (i.e: dead ref and 500 for a sniper). If that's the case, then someone prolly just forgot an = signs somewhere. :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...