Jump to content

Some Textures Go Dark on Walls?


Recommended Posts

I have noticed a consistent occurrence where some spots become darker depending on distance and angle. Thus far, at least one map this occurs on is Walls, where some spots on the around the wall go almost Black. I haven't noticed it anywhere else, but I'm not sure if it exclusive to Walls.

Here are some screenshots.

This is how things looks normally.

rjEhbfq.jpg

Here's how it looks moving closer. Notice the concrete near me has shifted almost Black on the half close to me (and this moves to cover the whole area once I step even closer).

wqYJ5vc.jpg

There are other spots on or around the walls it occurs at, another noticeable Black spot being on either side vehicle exit.

TkKa0Zj.jpg

However, most portions of the wall itself has this happen to them as well, only they don't go fully Black, but a darker Grey.

My settings are about as they default at the Ultra settings. I tried playing with the Shadows, Dynamic Shadows, and Light Environment Shadows to no avail. This behavior does not occur on my other PC at the Medium setting preset (both PCs have nVidia GeForce graphics cards, in case it matters). I tried setting my PC to Medium too and it went away, and came back with the High preset. Specifically, leaving the preset at Medium and turning texture detail to High introduces the behavior again.

Link to comment
Share on other sites

Encounter the similar issue on the map C&C_Field, GFX settings are set to Ultra as well, issue will goes away if GFX settings are set to Low/Medium.

10pav83.jpg

xptt2o.jpg

P.S : Encounter the same issue as Illusion_of_Progress post above on the map C&C_Walls.

PC Specs are i7-4700 MQ Haswell Processor, 8GB Ram, Nvidia GeForce GTX 765M w/2GB VRAM

Edited by Guest
Link to comment
Share on other sites

I think it's in regards to shaders or shadow effects, Ive gone through and disabled each effect to find the best performance mix and the problem disappears. I want to say it's the Directional Lightmaps, but now for some reason I cant disable that one feature, it keeps automatically enabling itself. I see that happen with VSYNC sometimes too. I have it enabled but screen tearing still occurs.

What kind of video cards do you have? Just wondering if its and AMD problem, as that's what I run....oops nevermind I see posts above talking about Nvidia cards.

Edited by Guest
Link to comment
Share on other sites

In regards to the last two posts, I disabled dynamic shadows and it still occurred, but I did not restart the game. At least some settings appear to need a restart to take effect (v-sync, at least in the case of disabling it, is one), so maybe that's why. I followed that up by lowering texture detail, and then it went away. So, it seems to be either dynamic shadows or texture quality above what the medium overall preset sets it to, as changing only those two settings made it go away. It's not dynamic lights though, as I just turned that off and restarted and it still occurs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...