Jump to content

Unable to launch game following install and Install failed error message on the second install attempt


Recommended Posts

Hi all,

I am very eager to play the game.

I'm running windows 8,1, and have all the required minimum specs. I followed the download process from the Totem Arts launcher, the game was installed to my SSD (C drive), in the Users > Appdata> local folder.

I tried launching the game and nothing happened, it minimised the launcher, then it popped back up again.

I tried various things. I could not find any way to uninstall the game to retry - nothing appeared in the 'uninstall/remove programs' app from the control panel (Nothing relating to Renegade x or unreal), only the totem arts launcher. I also sorted by date installed to make sure I didn't miss anything.

I uninstalled the totem arts launcher using the .exe and reinstalled it.

I got a weird error message saying something about Java script or similar. I then uninstalled and deleted all files on the computer relating to totem arts and all the Renegade  X files from the C drive, in the Users > Appdata> local folder.

I then downloaded everything again from the website using the totem arts launcher and left it to install. Once it was at 100% I got an error message saying something like 'install error' or 'install failed'. 

I then pressed 'verify' and it went through its process. I've check the settings and the install directory and that shows as C:\Users\{myname}\AppData\Local\Renegade-X which I believe is correct.

I've searched the forum and I've also installed the UE3 Redistributable files as well.

Nothing seems to work and I'd really appreciate some help via remote support or otherwise! If there is a way I can do a completely clean uninstall and install that would be great and to hopefully get it working!

Many thanks


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...