Jump to content

cant get a server to work


dreadwing21
 Share

Recommended Posts

hi all, can someone please help me. i'm trying to get a server running for me and friends but i just cant get it to run or let anyone join it.

it shows up on the live server list but i can it to let anyone join or get it to start.

i've been trying with the server manager but i dont know what i'm doing wrong.

Link to comment
Share on other sites

  • Developer
2 hours ago, dreadwing21 said:

hi all, can someone please help me. i'm trying to get a server running for me and friends but i just cant get it to run or let anyone join it.

it shows up on the live server list but i can it to let anyone join or get it to start.

i've been trying with the server manager but i dont know what i'm doing wrong.

Is port 7777 (or w/e port you're using) open?

  • Like 1
Link to comment
Share on other sites

  • Developer
53 minutes ago, dreadwing21 said:

hi all,

so i change the ini files like the wiki says and i delete the walls map from the cycle list but when i use the launcher server button it says what Fffreak9999 says and i dont know what else to change.

the port is 7777

i still no clue

Don't use the launcher as the way to start your server, if you are. It automatically loads an invalid map name. Use a batch script or shortcut.

Binaries\Win32\UDK.exe server CNC-Field?AdminPassword=somepassword -NOSTEAM

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...