Jump to content

Won't load


Wyld1
 Share

Recommended Posts

  • Developer
Address = 0x7508812f (filename not found) [in C:\Windows\system32\KERNELBASE.dll

it seems you need .net framwork installed .. i think 4.1 is the right version (might be wrong)

Address = 0x77073087 (filename not found) [in C:\Windows\SYSTEM32\ntdll.dll]

is ya windows fully updated as this refers to a service pack (as far as i can tell)

Link to comment
Share on other sites

Hmm I re-installed RenX to make sure I had a fresh load and I saw it install Net Framework. The update stuff, not sure. I'll be updating to Windows 10 here soon so I'll try after I do that.

Thanks for the help old friend good to see you.

Link to comment
Share on other sites

  • 3 weeks later...

Ok, not because of this issue, I wanted a clean Windows 7 install before I upgraded to Win 10 so I formatted my HD and re-installed Win 7, did some 230 Windows 7 updates, then successfully updated to Win 10 and I am up and running. Installed all my games with no issues including regular Renegade. Did a fresh DL of RenX and it updated to I believe 5.16. Started the launcher and was able to view all the servers. Highlighted one that had players, clicked join, the RenegadeX banner came up and then it goes to a black screen and proceeds to clock. All I see is a black screen with the Windows 10 blue circle (pointer changed to blue circle) going round and round. I can't even get to the task manager to force close it. I have to choose to restart to get it out of this state. Tried this about 3 times, same issue. It does create a Launch.log but it is empty. (O kb). No other files created.

Thoughts?.....

Link to comment
Share on other sites

DirectX Version 12.

Actually have 32 gig memory, although I know Windows 7, now Windows 10 that I am using only recognizes 4 gig hence the 3.16 usable. But Windows 10 of course is 64bit for the processor. I would think you have many players using a 32 bit Windows system such as I have. Are we saying RenX requires a 64bit system now? I was previously able to play on Windows 7 32bit system on earlier RenX versions.

Any thoughts on why it is creating a log but it is empty?

Link to comment
Share on other sites

  • Developer

well if you have more then 4gb's or ram in your system and using a 32bit os (no matter if its 98 xp 7 8 or 10 it will only see and use 4gb's of it)

if you are running a new os we would need the logs from the new install (they will be different from the ones you provided before)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...