Jump to content

Game not starting


Recommended Posts

Please attach your log file.


Cannot attach it, says it's too big, but it says this on the bottom:

[2823.95] ScriptWarning: Invalid user index (255) specified for ClearReadProfileSettingsCompleteDelegate()

OnlineSubsystemSteamworks Transient.OnlineSubsystemSteamworks_0

Function OnlineSubsystemSteamworks.OnlineSubsystemSteamworks:ClearReadProfileSettingsCompleteDelegate:00FE

[2823.96] Exit: Preparing to exit.

[2824.32] Exit: Game engine shut down

[2824.83] Exit: Windows client shut down

[2834.92] Log: === Critical error: ===

Fatal error!

Address = 0x1017ec8 (filename not found) [in C:\Program Files (x86)\Renegade X\Binaries\Win32\UDK.exe]

Link to comment
Share on other sites

Just googled the first line of the logs and it seems like something that just sort of happens sometimes on Steam for certain games. There doesn't seem to be any real solution in the posts I skimmed through unfortunately.

This is the only resemblance of a resolution I could find:


I just had the same issue a few minutes ago. I tried to verify the integrity of the game cache via Steam and 12 files failed during that verification. After downloading the files again the game booted up for me.

If you guys haven't tried doing that I'd suggest doing so. I'm not saying it is a solution but it worked for me.


Try that, and if that doesn't work, have you tried reinstalling?

Link to comment
Share on other sites

The closest thing to a steam cache, IIRC, is a steamapi in the launcher folder, and the steamapi in the Steam folder itself. I'd try reinstalling the steam client (can do it without deleting associated games), and reinstalling the launcher but not necessarily the Ren-X game itself.

Link to comment
Share on other sites

My game crashed some time ago, after that I also got an error message like that.

I didn't check the log file back then, but seemed like some files got corrupted.

Reinstalled the game about 3 times, also with a new downloaded installer till it worked again.

Link to comment
Share on other sites

I reinstalled it twice already. I did come up with a possible solution..

I tried playing another game (pirated) which uses steam.api to redirect around Steam. My firewall deleted that file and I got the same message as shown by Renegade X.

Maybe the steam files from Renegade X got corrupted or removed during the installation by my anti-virus.

I'll try to use another installer and deactivate my virusscanner.

Link to comment
Share on other sites

reinstalled directx and the net frameworks and the redistributables... multiple different settings.

I google'd it and came across this as well. No clue which dependencies are not working, but one of them isn't working for you. Which is odd for Win7, i'd expect dependencies to cooperate on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...