Jump to content

Not working after update


Recommended Posts

Hi everyone,

I found Renegade X today, and this is so awesome. I thought C&C Renegade was one of the best games ever and it was ahead of its time.

Anyway, I downloaded and installed Beta 5 and tested the game out in a skirmish - worked well. So then I wanted to try some online play... So I ran the launcher, it updated my game to 5.1 (i think) and now I get the Built with UDK error on startup. I've tried the some of the fixes where I change TRUE to FALSE and delete some ini files, but none of those has worked.

Attached is the log. I appreciate any help.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...