Jump to content

Can't figure out how to load this mutator for skirmish


Recommended Posts

Hi, so i was trying to load the Creative Mode mutator in skirmish mode and i know i put the .u file in the correct destination but it still doesnt seem to load. I figured it could have been when I rebound my keys so i reset the game and it still does not work when I load a skirmish game and press B i do not get the menu. Any help would be greatly appreciated!

I tried the console command open CNC-Fort?mutator=Rx_CreativeMode.Rx_CreativeMode

So i made a bat file and put the follow in it, sadly it did not work either.

start Binaries\Win32\UDK.exe CNC-Field?mutator=Rx_CreativeMode.Rx_CreativeMode
Link to comment
Share on other sites

Sadly, just tried it and it did load field but the mutator does not load. I even tried pressing all the keys on my keyboard but the menu does not load for me. I know the mutator works because i played on a server with it but i cant get the mutator to load in my skirmish game still.

Link to comment
Share on other sites

  • limsup locked and unlocked this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...