Jump to content

Applying Update Fails - *FIXED* - RAM ISSUE


roweboat
 Share

Recommended Posts

  • Lead Moderator

Okay long story short, I had to reformat my system (Windows 10) and after downloading the .msi and loading the launcher, the downloader pops up and begins downloading. Verifies 100%, seems to download the entire patch 100%, and then when at "applying" step, it gets to about 6% and force closes.

I reformatted my system again thinking maybe it was a bad driver or something, but same issue.

Of course when loading up the launcher, the UDK.exe spits back a bunch of direct X issues. So i've even tried manually installing the UE3 Redist. 

I even downloaded iTweek's full game install. That got the game running, but then in game it was spitting back all sorts of Blue Screens of Death.

 

I haven't had a chance to run a memory check, but I wanted to see if anyone else has had similiar issues or if its simply a hardware issue on my end alone.

Edited by roweboat
Link to comment
Share on other sites

Guest once upon the time

I dont think its a hardware issue.

Sounds strange but i read in another game Forum they had issues too. Was discussions that they must use VPn to join the game ( some ppl said it is /was a provider issue). Dont know if its true or not.

I am not even able to register me on a platform to download 3 D models.

Looks like www is getting mad 😉

Link to comment
Share on other sites

  • Moderator

Have you done some basic hardware tests?

You can use HDD Sentinel to check the smart stats on your hdd https://www.hdsentinel.com/download.php

Id also run a memtest and run furmark. If these all pass then we can be reasonably sure your pc is working alright.

As for the RenX install are you installing it in the default location? Personally I find i have less issues if i install it to a folder with no spaces in it like C:\RenX.

Can you try above and if you still get odd errors with the installer give us the launcher log?

Link to comment
Share on other sites

  • Lead Moderator

Memtest originally spit back like 498 errors lol

Took out memory and dusted them off and re-seated them.

Ran again, no errors.

Haven't tested RenX again yet but seems to be it was RAM issue.

 

Which is odd because the problems started a few days ago after I was updating my sound card driver and updating BIOS. I  updated the drivers, Launcher would load and then UDK.exe would hang and Windows would report it not responding. After trying a system restore and even uninstalling and trying to reinstall RenX, same exact issue,

hence why I formatted, then I ran into the issue I first reported.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...