Jump to content

Built with UDK stopped working.


alkaisy1974
 Share

Recommended Posts

Hi, this is my first time trying to play this game, and before people tell me, yes i have tried all of the solutions i have found on this site to try and rectify this problem, but it still crashes with the error built with UDK has stopped working. iv'e reset the game, reinstalled the game, verified it, everything. Stil no fix for the problem. any help would be greatly appreciated.Ashampoo_Snap_2017_07.29_13h35m23s_001_.png.81b58b3151b9ec71bd5a7a63c4642ad5.png

Launch.log

Link to comment
Share on other sites

  • 1 month later...

Another possible solution that worked for me is that the launcher by default runs the 32 bit UDK.exe and you are most likely on a 64 bit Operating System. You need to browse to "Program Files\Renegade X\Binaries\Win64" and run the UDK.exe application file.

A way to get the launcher to work properly is to switch the Win64 and Win32 folder names within "Program Files\Renegade X\Binaries". So Win64 would be changed to Win32 and Win32 to Win64. This basically tricks the launcher to think it's launching the 32 bit when it's now actually running the 64 bit UDK.exe.

Edited by The Intruder
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...