Jump to content

Built with UDK Has Stopped Working


Recommended Posts

Hi all.

I'm having a few issues with RenX, I downloaded the game yesterday at about 5:30 PM UTC, it was installed and updated about 15 minutes later. I was able to play in a marathon server for the next 5 and a half hours with a few restarts in between only because my laptop was beginning to overheat and no fault on the games behalf.

I restarted my laptop this morning and was able to play for about 2 hours then I went out for about an hour. I returned and tried to load a skirmish game on the map called Crash site (one with what i can only assume has a Scrin ship on it from the color scheme and the previous RTS games had one in a mission). The map would not load so i force shut down and restarted my laptop. When i restarted i had the infamous UDK has Stopped working error which rendered me unable to play the game earlier last year. I have tried the fix most recent in the forums by a moderator(I think correct if I'm wrong) I have what I think is a log I don't know if it is or not but I will post it now.

Link to comment
Share on other sites

  • Developer

crash sit is a custom map and you need to let udk compile shaders for custom assets this can take a long time depending on your cpu... you may have to reintall the game again to revert the shaders back..... my bet is you courupted the shader file when you fourced shut down

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...