Jump to content

UDK.exe stops loading immediately


Seyley
 Share

Recommended Posts

When launching the game in any way the UDK.exe loads for 1-2 seconds, then just stops loading at all and the computer memory will not change at all from that on. The splash screen will not show up and only sometimes a log is created, which is empty however. Changing the priority of the task has no effect. Killing the task reselects launcher just fine. Launcher itself is also working fine. I tried reseting, verifying and reinstalling, but none fixed it.

The issue is there since yesterday (6.10.2018), the day before i could still play. Only things that should have changed are that i moved to another city, use a new router and deinstalled AVGTuneUp.

UDK-not-loading.PNG.f18ac9694626ccb0fa8e4515968b18d0.PNG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...