Jump to content

I fix my low fps and bug textures


MiiMoka
 Share

Recommended Posts

Hi, sorry for my bad english, i'm french, but your game is very cool, it' s amazing, congratulations, it's very good work's, thank's for the working and the quality. I'm a fan.

Gtx 770 2go, I5 760 (oc 3.6ghz) 8go ram, win7 64bits, game run on high on all, but all effect in ultra is activate, AO and more.

For the comptability on my hardware, i make this :

Instal the game in admin on win7 and use the nvidia inspector like this : http://img.techpowerup.org/150707/nvidi ... 083509.png

Before vsync off : ~25-140

After vsync off : ~45-140

Actualy vsync on, the game run in 60 fps on 1080p, little bit shutdown of framerates after respawn, minimum 45-50 in intensse action or airs combats and more.

And fix bug textures on Goldrush (before in this map only, i have some "checkerboard" blue and white on some textures).

09/07/2015.

Setting for the Beta 5 is : http://img.techpowerup.org/150708/nvidi ... 033303.png

optimal setting : http://img.techpowerup.org/150709/nvidi ... 064753.png

Over. :)

RE-UP : FINAL after multiple benchmarks : http://img.techpowerup.org/150709/nvidi ... 031903.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...