Jump to content

[Fixed] Enabling Decals in the editor


Ruud033
 Share

Recommended Posts

Hello guys,

Today whilst working on my map I discovered that all of my decals were missing. I've put tiberium cracks on these grounds, they're all gone (along with all the other decals)

269b6d4a997876a70bbaba1e1bbb247f.jpg

So, what happened here is as following:

When you've downloaded the SDK it has reset all of your display settings. Enable static decals is turned off by default then.

If you want them to re-appear go to play game (play on PC) via the right mouse button, then go to the settings menu, find this check box and enable it!

2c6eb88c90e529c46e46a4c7cfd49af1.jpg

When you have enabled this option, save settings first, close the game and restart the SDK.

Once finished you should see the decals again.

My result:

a83bcdd269b0745c03d9fbec8f012234.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...