Jump to content

Video problem!!!


chinezu21
 Share

Recommended Posts

I have this same issues when trying to load a map.

Tried adding the 3gb to the boot settings, didn't work.

I never had these types of issues when I played the Single-player demo, nor any game really, this is an absolute first for me, so I really hope a solution is found.

Link to comment
Share on other sites

Cant use the 3gb boot fix on my 32bit xp os. It only makes it worse. I get several seconds before it breaks. This is the 1st udk game to give me this error, none of the other udk games i had did.

Edited by Guest
Link to comment
Share on other sites

chinezu21 did that fix your issue for good? CM32 can you post your system specs and elaborate on if the issue is the same as chinezu21.

m mane in game ios [RO]Beginer , and yes i know i dont have a verry good pc but i run the game on1024x768 rezolution and everything to medium but I'm glad without lag

Capture_zpsbf478c6d.png

and m video card is gf 210 1gb

Link to comment
Share on other sites

Mines a little different...

Processor AMD Athlon 64 X2 Dual Core Processor 6400+, MMX, 3DNow (2 CPUs), ~3.2GHz

Memory 3.2GB RAM

Windows XP 32 bit OS

Video Card NVIDIA GeForce GTS 250

For some reason I can't fix mine. Changing the boot.ini. does nothing to fix it.

Note that I can run on Near-Max settings on the Singleplayer demo as well as other UDK games I tried out with this Rig with little to no errors. It puzzles me.

Edited by Guest
Link to comment
Share on other sites

don't be messing around with the boot.ini good way to render your pc unbootable if you don't understand what you are doing

also the /userva switch does NOTHING on xp because it doesn't exist for XP because XP doesn't support PAE in that fashion

you need to upgrade to windows 7 Xp can only address X amount of Vram and between that and not having PAE support you are hitting the wall also your cpu and most likely your motherboard are positively ancient so it probably won't be playable anyway

Edited by Guest
Link to comment
Share on other sites

don't be messing around with the boot.ini good way to render your pc unbootable if you don't understand what you are doing

also the /userva switch does NOTHING on xp because it doesn't exist for XP because XP doesn't support PAE

bottom line your computer is to old to run the game

Cept I do understand what I am doing, and I have no reason to switch PC's if this one can play all the other UDK games I messed with on Max or near Max. That tells me something that my PC isn't entirely at fault.

Link to comment
Share on other sites

don't be messing around with the boot.ini good way to render your pc unbootable if you don't understand what you are doing

also the /userva switch does NOTHING on xp because it doesn't exist for XP because XP doesn't support PAE

bottom line your computer is to old to run the game

Cept I do understand what I am doing, and I have no reason to switch PC's if this one can play all the other UDK games I messed with on Max or near Max. That tells me something that my PC isn't entirely at fault.

see edited post: also other UDK games don't use ~2GB of ram sitting at the menu RenX uses 1500MB on startup you don't have enough ram old computer is old ect ect ect ect

Link to comment
Share on other sites

Thats bullocks, I can also play the UDK singleplayer demo on max with little to no issues at all. The guy before me has an even lower quality PC than mine and yet he managed to fix his problem, why not mine eh? The only thing he has over me is a newer Operating system, and the XP OS meets the min requirement.

If you just gonna rant on me getting a new PC and not actually solve the problem, then plz go. I have no time for this.

Link to comment
Share on other sites

Thats bullocks, I can also play the UDK singleplayer demo on max with little to no issues at all. The guy before me has an even lower quality PC than mine and yet he managed to fix his problem, why not mine eh? The only thing he has over me is a newer Operating system, and the XP OS meets the min requirement.

If you just gonna rant on me getting a new PC and not actually solve the problem, then plz go. I have no time for this.

http://cl.ly/U8yE/Image%202014-02-27%20 ... 4%20AM.png

you have a fucking first gen althlon x2 thats barely clocking 3Ghz and shitty low end gpu running a 12 year old OS I don't much care "how other udk games run" they are not RenX granted it runs like a 3 legged dog but that has no bearing in this case

single player demo != actual game with real video and sound assets I guarantee you can't run unreal 3 or Gears or war or any recent Unreal 3 engine title at anything close to high settings UT3 demands a quad core or better or you get about 25FPS

Mod edit : This forum is to help people get the game running, not to criticize them or their machines. Please refrain from posting in this forum if you're not going to be constructive.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...