Jump to content

New UI Bug(s)


roweboat
 Share

Recommended Posts

  • Lead Moderator

I keep forgetting to post these, just pointing out a few minor bugs I've noticed.

1. Sometimes when you get in a tank it'll show 5 slots instead of what actual vehicle can hold

2. Ability text can overlap weapon text (in my case, it's because I have Ability mapped to left bracket, which is then mapped to one of my mouse buttons lol)

 

UDK (Unreal Development Kit) based games Screenshot 2019.12.13 - 19.25.28.51_LI.jpg

UDK (Unreal Development Kit) based games Screenshot 2019.12.15 - 20.43.02.33_LI.jpg

  • Thanks 2
Link to comment
Share on other sites

Sorry no screenshots for this (but you can see it in @roweboat's first image. Sometimes when you get into a vehicle (mostly seems to be med tanks) The lock icon fails to appear at all. I've found if you unbind and rebind the vehicle it will reappear which makes me wonder if it is something to do with the binding behaviour

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

4 hours ago, roweboat said:

@MajesticSausage

Okay, I figured it out. That isn't a bug. It's a feature.

Lock icon only appears on vehicles when it bound to you. If the vehicle is unbound, lock icon doesn't show.

Ah but it is a bug. Medium tanks fresh from.the WF should be automatically bound to me, yet they have no lock. I'll try and get on some time this week and try to reproduce the issue

  • Like 1
Link to comment
Share on other sites

  • Developer
6 hours ago, MajesticSausage said:

Ah but it is a bug. Medium tanks fresh from.the WF should be automatically bound to me, yet they have no lock. I'll try and get on some time this week and try to reproduce the issue

Not exactly Majestic:

bReserveVehiclesToBuyer=True

This must be set to true for that to be the case. Although as far as I am aware, there is no server that has this disabled.

  • Thanks 1
Link to comment
Share on other sites

Just now, Fffreak9999 said:

Not exactly Majestic:

bReserveVehiclesToBuyer=True

This must be set to true for that to be the case. Although as far as I am aware, there is no server that has this disabled.

Yeah this is definitely on servers that have auto-binding enabled, buying other vehicles in the same match is fine. Also in the behaviour described above, I have to unbind the vehicle first, then rebind it to get the lock back. Like I said I'll try to reproduce and get some screenshots/footage of it, who knows, maybe I'm just too drunk when playing RenX and imagining things.

  • Haha 1
Link to comment
Share on other sites

3 hours ago, roweboat said:

Did locking/unlocking make the icon appear? I noticed it flash on screen for a moment then is invisible and then appears randomly.

Yup

2 hours ago, Handepsilon said:

Ah, I see. it's related to the passenger list bug

Does this happen to non-multiweapon tanks btw? Could be related

I don't think it does but I will check

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...