Jump to content

RenX not starting "This application could not be started."


Confuser2188
 Share

Recommended Posts

It was working fine on my pc but when i reinstalled Windows, it gave me lots of DLL errors (msvcp100, xinput1_3... and 10~ more)

I tried installing vc_redist, latest graphics drivers, DirectX but none of them worked.

I fixed DLL errors by downloading them one by one and putting them to Windows\System32, because this technique was working for other games.

 

Now im getting these errors:

32-bit: Giving this error with empty RenX frame after splash screen

Also when i press yes/no buttons, nothing happens.

HwYbuyvdRBqiJSy1A3Z8iQ.png

 

64-bit: Instantly giving this error

kdqH4MHVRkCJBeh1jEtCyg.png

 

help :(

Edited by Confuser2188
Link to comment
Share on other sites

Hi there

This is a DirectX issue.

Coincidentally I had the same issue on my Windows XP server today.
First I installed DirectX 9.0c and that did not help.

Then I discovered that there is 9.0c and there is 11 and there is also DirectX "End-User Runtimes".

Installing the latter resolved the issue for me.
I suggest you try (re)installing those end-user runtimes.

https://www.microsoft.com/en-us/download/details.aspx?id=8109

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...