Jump to content

Game stuck on loading screen


Cory1311
 Share

Recommended Posts

So I start the launcher and then click join the sever everything loads up and goes through the little movies or whatever they are. Then it says establishing battlefield control. It just will load forever and never stop let it sit there for like a hour once nothing happened. Please help

Link to comment
Share on other sites

Hi Cory,

Welcome to the game. Lets do a little debugging. Does this also happen when starting a skirmish game?

Also, could you please post the log file, directly after the problem occurs. You can find the log at, (game folder)\UDKGame\Logs\Launch.log

For now, you can try verifying the game, by opening the launcher->settings->verify game integrity.

Link to comment
Share on other sites

  • Developer

my bet its a custom map and the shaders are building (it may take a wile but you can check if it is building shaders in task manager ... cant remember the process name but it will have shaders in the name and it will max out your cpu usage)

 

if it is the shaders building just leave it it will finish soon and you shouldnt have to rebuild them again (for that map / map version)

Link to comment
Share on other sites

4 hours ago, DarkSn4ke said:

want them back? deselect the "Skip Movies" option [Launcher -> Settings] but doing so you'll also get the rather quite UDK intro back :P

didn't even notice I had that option selected, thanks. I really missed that loud intro:P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...