Jump to content

Ping and being forced to leave games


ChiFutbol91
 Share

Recommended Posts

So I'd like to start off by saying that I am able to launch games and get into game perfectly, running everything at ultra graphics and running smoothly. The issue is I can only play for about 5 minutes or so before I get kicked out. No kick message or disconnect message, I'll just randomly lose connection (My chat no longer shows up, players running in place or running into walls etc.) and will go the loading screen and then back to the server list. Is anyone else having these issues? I'm unable to see the ping to any servers, but I doubt it's that. I'm connecting to Jelly and St0rm, servers I used to play on the original game. I'm from US, so it shouldn't be ping.

Side note, I had this problem in the new battlefield games, where I would play fine for a few minutes, but ever single time without fail I'd get disconnected. I was never able to find a solution there (but the game was so bugged I gave up.) Anyone have any ideas?

Link to comment
Share on other sites

You might try opening cmd and ping the server or google if you cant get replys and see if it cuts off for a certain amount of time. while ingame you can also hit tilde (~) and type in stat net to see your ping.

It will look something like:

ping www.google.com -t

Just in case you don't know how to keep it the ping running.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...